VVDI2 make a dealer key on VW Transporter UDS System

If you have Xhorse VVDI2 VAG key programmer to add dealer key on VW Transporter/Caravelle T5 2011, but not work, you must read this post, the problem is finally solved.

Problem description:
VW Transporter/Caravelle T5 2011. Had an existing working key and used Xhorse VVDI2 to make a dealer key on a UDS cluster but something went wrong or more likely I did something wrong. It says 2-2 on the cluster and lights go off as if programmed but once cranked it starts and dies and the glow plug indicator light flashes. I stripped the cluster and tried with putting the cluster in to service mode but still much the same. With AD100 it says 2 keys coded and cluster in Mode 7. A friend came with his Zedfull and recoded in both keys and it said precoding ok but still the same issue. The dump of the original 24c64 and the backup I first made are attached and I’d appreciate any advice or help on this. Thanks everyone

Folder: Transporter T5

Config: This value contain car manufacture, key number, immobilizer status (new, learned, closed), keyless or not etc.

Your immo status is likely changed, did you press the reset immo button.
When did you made the 24c64 backups.
After entering service mode true obd, or after your keylearning procedure?

The initial backup (small file)was made before I made the key but I read the 24c64 only after it wouldn’t start. Any idea how to change the config from o7 to 06 again?

Instruction guide by senior:
go in to service mode by obd.
read immo data.
change the conf 7 in to 6.
press, write immo data.
press, reset instrument.
that should do it.

Finally! Solved
Thanks everyone. Yes it was me being stupid, I think I actually wrote the 24c64 complete file back instead of the smaller immo file. Did as advised and problem solved.

No comments:

Post a Comment

Note: Only a member of this blog may post a comment.